Sélection de la langue

Recherche

Centre d’aide Comment pouvons-nous vous aider?

Quels navigateurs puis-je utiliser pour payer en ligne?

Pour payer en ligne les frais de certaines demandes, vous aurez besoin de l’un des navigateurs suivants :

  • Microsoft Edge 106 ou une version plus récente
  • Google Chrome 30 ou une version plus récente
  • Mozilla Firefox 27 ou une version plus récente
  • Safari 8 ou une version plus récente

Si vous avez des problèmes à effectuer votre paiement en ligne, mettez votre navigateur à jour et réessayez.


Réponses que d’autres ont trouvées utiles

Outil

Guides

Terme du glossaire

Date de modification :